Product Requirements & Platform Availability for Aerospace Toolbox

Supported Platforms

Windows, Mac, Linux

Product Requirements

  • Requires MATLAB

Eligible for Use with MATLAB Compiler and Simulink Compiler

No

Eligible for Use with Parallel Computing Toolbox and MATLAB Parallel Server

Yes

Introduced in R2006b

View requirements for another product: