Main Content

hgexport

Export figure

Syntax

hgexport(fig,filename)
hgexport(fig,'-clipboard')

Description

hgexport(fig,filename) writes figure fig to the EPS file filename.

hgexport(fig,'-clipboard') writes figure fig to the Microsoft® Windows® clipboard. The format in which the figure is exported is determined by which renderer you use. The Painters renderer generates a metafile. The OpenGL® renderer generate a bitmap.

Alternatives

Use the File > Export Setup dialog. Use Edit > Copy Figure to copy the figure’s content to the system clipboard. For details, see Customize Figure Before Saving and Copy Figure to Clipboard from Edit Menu.

See Also

Introduced before R2006a