MATLAB Answers

4

Voltage Measurement block error

Asked by Mahdi Zolfaghari on 23 Jul 2013
Latest activity Reopened by Walter Roberson
on 22 Dec 2018
Accepted Answer by dpb
How to remove this error: Input two of Voltage Measurement block Three-Phase V-I Measurement' is not properly connected to the network.

  3 Comments

If your Voltage Measurement Block is connected correctly, check your reference. If the reference input to the block is ground and there is no ground in your system, this will cause problems.
please change your configuration of 3 phase load to Y ground or to say the load 3 phase which you are using must have ground connection.
thank you!

Sign in to comment.

6 Answers

dpb
Answer by dpb
on 24 Jul 2013
 Accepted Answer

Make the proper connection...
No can help w/o any other info--the message says the 2nd of the three inputs isn't actually connected to anything so the problem is upstream from there.

  0 Comments

Sign in to comment.


Answer by lal mohammed on 28 Apr 2015

i have a same problem with upfc ..can any 1 help me with this project!!

  0 Comments

Sign in to comment.


Answer by srinath r on 30 Mar 2016

Voltage Measurement
if true
% code
end

  0 Comments

Sign in to comment.


Answer by amogha
on 23 Jun 2016

Connect the load and ground it.

  0 Comments

Sign in to comment.


Answer by Nida Riaz on 16 Mar 2017

Hello; What is the main difference between UPFC (Phasor Model) and UPFC (Detailed Model)? Please Guide Me. Thank You

  0 Comments

Sign in to comment.


Answer by ARPAN MALKHANDI on 10 Jan 2018

Provide proper grounding of the source and the loads

  0 Comments

Sign in to comment.