Matlab+Simulink installation on Ubuntu 20.04 LTS | Installation error

25 views (last 30 days)
After the downloading process in the installation window I get this message:
  1. Simulink requires a C compiler for simulation acceleration, model reference, and MATLAB Function Block capabilities. It is recommended that you install a supported compiler on your machine.
So I click the only option in this window wich is "close" and the programm shuts down and won't complete the installation process. Tried it a couple of times, always the same result.
Does anybody have an idea what could cause this problem?
  2 Comments
Sai Sri Harsha Vallabhuni
Did you try opening MATLAB?
The installation process completed when it showed that window. If you have a need to use Simulink acceleration or any of listed features, then you need to install supported compiler.
Demran
Demran on 9 Jul 2020
I tried to open Matlab afterwards but it was not installed. I now installed Matlab without Simulink which works just fine. Might want to try to install Simulink later with having a C compiler installed.

Sign in to comment.

Answers (1)

Sai Sri Pathuri
Sai Sri Pathuri on 7 Jul 2020

Categories

Find more on Introduction to Installation and Licensing in Help Center and File Exchange

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!