Error" 'lyap' requires control system toolbox""

21 views (last 30 days)
Anil Kumar
Anil Kumar on 17 Dec 2019
Answered: Asvin Kumar on 23 Dec 2019
Recently, I got a Matlab licence (individual academic use license) for Mac 10.15.1. I tried to find the Lypunov solution but it shows an error'' 'lyap' requires control system toolbox'? what is it and how to resolve that.

Answers (1)

Asvin Kumar
Asvin Kumar on 23 Dec 2019
The Control System Toolbox is a piece of software that can be purchased along with MATLAB. This toolbox contains functions and apps related to Control Systems which The MathWorks sells. Check out more details at https://www.mathworks.com/products/control.html
You can download a free version or contact sales to make a purchase. Link to sales is also available on the same page.

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!